Why do all my posts have to wait for admin approval.....and never show up
Fiesta Faction - Ford Fiesta Forums
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Join Date
    Feb 2016
    Posts
    14

    Default Why do all my posts have to wait for admin approval.....and never show up

    Is there a certain number of posts needed before I stop getting that message? I posted in several threads that never showed up. I tried to log in and my user name wasn't recognized, so I re-registered with the same name.

  2. #2
    Join Date
    Sep 2015
    Location
    Montana
    Posts
    3

    Default

    I have the same problem.

  3. #3
    Join Date
    Feb 2016
    Posts
    14

    Default

    Thanks for NOT answering my questions....or allowing ANY replies to post.

  4. Remove Advertisements
    FiestaFaction.com
    Advertisements
     

  5. #4
    Join Date
    Dec 2015
    Posts
    50

    Default

    Hi,

    The reason posts are held in moderation for new users is to prevent spammers from registering and slamming the boards with garbage posts that no member wants to see. This way moderators can scan all the incoming posts and approve of them before they are made public. I went in and approved any posts that I could find for you, so they should now be public.

    ~Sheena

  6. #5
    Join Date
    Feb 2016
    Posts
    14

    Default

    Thank You Sheena

    I have to tell you I completely understand the reasoning, but on the flip side, it's frustrating to have to wait 5 days for a reply to a thread

    Is this something everyone has to wait for, or after X number of posts does that requirement go away?

  7. #6
    Join Date
    Dec 2015
    Posts
    50

    Default

    Now that your posts have been approved, you next ones shouldn't go into moderation.

    Kevin

  8. #7
    Join Date
    Dec 2015
    Location
    Near a salty lake
    Posts
    13

    Default

    I have the same problem! I've tried a bunch of times. I'm just a normal person that would like to have a positive share on this forum. Please let me post! Thanks!
    2015 White 1.0
    Grille shutter delete - cooler temps and better mileage. ..Yup.

  9. #8
    Join Date
    Dec 2015
    Posts
    50

    Default

    Once you have 2 posts on the site you should have no more issues, this is to protect the site from spam bots that massive spam post.

    If you continue to have issues please let me know

    ~ Glenda

  10. #9
    Join Date
    Aug 2016
    Posts
    29

    Default

    I've had the same issue. I'vebeen a member of the forum for a few days and none of my posts show up. Not sure if it is a forum issue or just that moderation takes a long time. I guess we will find out with this post

  11. #10
    Join Date
    Dec 2015
    Posts
    50

    Default

    Hey guys,

    I am looking into this issue, my apologies for the delay.

    ~ Glenda

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •