Fiesta Faction banner

1 - 20 of 50 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
The voice button doesn't do anything, when I have something plugged into the USB or aux, it doesn't do anything, and when I press the aux button on the radio itself, it brings me back to whatever station I was last on.

Has anyone else had this issue or know how to fix it? Please help!

Colleen
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Jaclyn,

When I press the aux button, it stays there for about a half second and goes back to the radio. I can't even get into the Sync system to do a reset.
 

·
Registered
Joined
·
99 Posts
That use to happen to me on occasion. I could fix it by pulling the fuse in the fuse box behind the glove box. I forget which fuse it is, but the owners manual has that info.
 

·
Registered
Joined
·
53 Posts
Had this happen once, couldn't get into the menu for doing a master reset, and pulling the fuse didn't do it either. I just disconnected the plus side of the battery and waited a minute or two, then reconnected. Everything came back fine. You'll have to reprogram favorite stations, re-pair your phone, and if you changed any of the lock or window features, you'll to redo those as well.
 

·
Registered
Joined
·
309 Posts
Jaclyn,

When I press the aux button, it stays there for about a half second and goes back to the radio. I can't even get into the Sync system to do a reset.
Hey, Colleen -

Be sure you're pressing the phone button, not the AUX button.

If you are and it's still not working, I recommend temporally removing the SYNC fuse.

The fuse panel is located behind the glove box. Open the glove box, press the sides inward and swing the glove box down.

With your vehicle off, remove fuse #10 for 3 minutes.

Let me know if this helps or if you have additional questions.

Jaclyn
 

·
Registered
Joined
·
7 Posts
I've also had this and a few other issues with SYNC. My other issues have been it not recognizing my iPod by indexing for an extended amount of time. My vehicle health report still does not work. I have done several master resets with no luck. I t has been in 4 times now for the issues. The third time they asked me to make sure that my iPod and phone were up to date and that they recommend that i do a fresh install of my music on my iPod. Which I did. After that didn't work I took it in again and they told me that they would call later on to let me know. Well when 5 PM came I called them and they told me that yes it had been fixed. I asked them what time they thought the driver would be to my house to pick me up and he then asked me if they could send him out the next day because they had already sent him home. I told them sure as long as you have a replacement car here for me by 4AM since that is when I have to be at work. They showed up after 6PM and gave me my keys and said it was fixed. I asked what was it this time he said they had to do a master reset on it. I told him that that was done while I was waiting when I had dropped it off that morning. He told me that he had to go get the SYNC tech then and disappeared. After 15 minutes no one came out and the quick lube people came over from the other side and told me that they were closed and I would have to come back when they were open. I told them what the service writer had told me and they said that they had watched him leave around 10 minutes ago. Furious I went out to my car and guess what they SYNC was still doing the same thing. The worst part is when I first got the car it worked fine. When they had to do the airbag re-flash they updated the SYNC and its been nothing but problems since.
 

·
Registered
Joined
·
309 Posts
I've also had this and a few other issues with SYNC. My other issues have been it not recognizing my iPod by indexing for an extended amount of time. My vehicle health report still does not work. I have done several master resets with no luck. I t has been in 4 times now for the issues. The third time they asked me to make sure that my iPod and phone were up to date and that they recommend that i do a fresh install of my music on my iPod. Which I did. After that didn't work I took it in again and they told me that they would call later on to let me know. Well when 5 PM came I called them and they told me that yes it had been fixed. I asked them what time they thought the driver would be to my house to pick me up and he then asked me if they could send him out the next day because they had already sent him home. I told them sure as long as you have a replacement car here for me by 4AM since that is when I have to be at work. They showed up after 6PM and gave me my keys and said it was fixed. I asked what was it this time he said they had to do a master reset on it. I told him that that was done while I was waiting when I had dropped it off that morning. He told me that he had to go get the SYNC tech then and disappeared. After 15 minutes no one came out and the quick lube people came over from the other side and told me that they were closed and I would have to come back when they were open. I told them what the service writer had told me and they said that they had watched him leave around 10 minutes ago. Furious I went out to my car and guess what they SYNC was still doing the same thing. The worst part is when I first got the car it worked fine. When they had to do the airbag re-flash they updated the SYNC and its been nothing but problems since.
Hi Jasf316,

Which dealership have you been working with? Since you've already tried the master reset and were unable to get this resolved at the dealer, I'd like to escalate this concern to your regional customer service manager. Please send me a private message including your full name, best contact phone number, VIN, and millage. I'll have your CSM give you a call once they've contacted the dealership.

Kim
 

·
Registered
Joined
·
7 Posts
Hi Jasf316,

Which dealership have you been working with? Since you've already tried the master reset and were unable to get this resolved at the dealer, I'd like to escalate this concern to your regional customer service manager. Please send me a private message including your full name, best contact phone number, VIN, and millage. I'll have your CSM give you a call once they've contacted the dealership.

Kim
I have sent you a PM with the info you need.
 

·
Registered
Joined
·
309 Posts
Hi Jasf316,

My name is Antonio. I'll be helping out Kim from time to time whenever she is out of the office. Your information has been received! I will escalate on her behalf, please expect to hear back from someone within a few business days. :)

Antonio
 

·
Registered
Joined
·
9 Posts
My Sync started acting up just before I received other warning messages. Turns out my wiring harness had shorts throughout and it needed to be entirely replaced. Now my Sync works just fine.
 

·
Registered
Joined
·
7 Posts
The Fiesta went in today so we will see how long it takes for them to get it fixed. The service writer began to complain that I didn't bring it in sooner since January was the last time it was in. I told him that I was going to bring it in last month but someone ran into me and it was in the body shop. I also told him the last time it was in you told me it was fixed. When I went to check the repairs it wasn't fixed and you had already left for the day with the rest of the service people. He said nothing afterwards.
 

·
Registered
Joined
·
19 Posts
I now have same issues and can't find any answers online. When I press Aux button screen briefly flashes to Line in then quickly back to Fm radio. There is no voice command. Phone button does nothing. When I press Menu , there is no bluetooth or phone options. So that will not allow me to do a master reset. I of course have tried removing the F10 fuse and leaving it out for a few minutes.. No luck. I removed Neg Bat cable, and left it off for 10 mins. Doesn't help. I did read somewhere to remove fuse and turn on car for 3 to 5 mins then shut off and reinstall fuse.. I haven't tried this yet.. Has anybody else had this problem and actually had it resolved? Did Ford have to replace anything ? I now am on my Extended Warranty so there is a $50 deductible I would like to avoid if possible. ...Anybody ??
 

·
Registered
Joined
·
68 Posts
After getting the airbag reflash, my SYNC refuses to work via USB. It'll work via B/T and the line-in cable. With USB, it tries to take control of the iPod and if I switch a song on the iPod it'll stop playing a second later and go to the next song that it has decided to play. It then will only play about 30 seconds of the song that it selects. The SYNC software on these cars needs a serious update and Ford needs to find the money to get it done. The vocal commands are useless, as well... it has yet to understand my voice - not once.
 

·
Registered
Joined
·
2,742 Posts
The vocal commands are useless, as well... it has yet to understand my voice - not once.
I kid you not, when I first got the car (had an android at the time), it almost ended my relationship. I was using the voice to text. My fiancé asked if I wanted anything from McDonalds. I said 'yeah, some French fries.' Sync took that and sent her 'yeah, some French whores.'
 

·
Registered
Joined
·
1 Posts
I wish had looked at this thread sooner, same thing happened to me and I had some time, so I figured I would just have my wife drop the car off at the dealership and have them look it over. I have an extended warranty and assumed (stupidly) if it was just a software bug they would deal with it free of charge. They just called and said it needed to be reprogrammed and it will only cost $100. What a bunch of crap. They have a product that just stops working for no cause, and they make a $100 off a chump like me to restore it. Ah well, extended warranty ends soon and then I'm done with the dealership.
 

·
Registered
Joined
·
2 Posts
A few months ago I had the same problem happen to my 2011 Fiesta.

When I click the voice button nothing happens. It accesses the sync system, but when it does their is silence. Also the USB no longer works with my Ipod. However, it will charge it or my phone. Also the bluetooth doesn't work. The light will come on when I turn the bluetooth on in my phone, but that's all.

I've found the fuse box behind the glove compartment. However...it looks nothing like the pictures that I've found in the manual as well as the one's that I've found online. So I have no idea which fuse to pull.

I've disconnected the battery and that has done nothing, same goes for the master reset.


I went to the local Ford dealer and had their bluetooth "expert" take a look at the problems first hand. He said that he has never seen anything like this before and that he would do more research into it. Needless to say a few days later that he told me that I would need to bring the car in to have their radio "expert" look into it. And that it would cost me money.

This wouldn't bother me as much if I didn't already dump close to three grand into the car to have the clutch replaced(did I mention that it's a hybrid clutch....ie stupid expensive) I've also had problems with the engine from almost day one.


I've always been a VW gu,y and after this brief foray into the Ford arena I remember why. I can not believe the amount of problems that I've had with this car...especially considering that I bought it new and it's three years old.



So if anyone can point me in the right direction to getting this USB/Bluetooth/Sync thing figured out I would appreciate it.
 
1 - 20 of 50 Posts
Top